<!doctype html>
<html lang="en">
    <head >
        <script>
    var require = {
        "baseUrl": "https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US"
    };
</script>

<script>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</script>        <meta charset="utf-8"/><script type="text/javascript">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</script>
<meta name="description" content="CREDO Mobile integrates excellent consumer services with activism and philanthropy. We create social change through everyday acts of commerce."/>
<meta name="keywords" content="CREDO, mobile, wireless, members, sprint, verizon"/>
<meta name="robots" content="INDEX,FOLLOW"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta name="format-detection" content="telephone=no"/>
<title>Our Mission | CREDO Mobile</title>
<link  rel="stylesheet" type="text/css"  media="all" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/mage/calendar.min.css" />
<link  rel="stylesheet" type="text/css"  media="all" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/css/styles-m.min.css" />
<link  rel="stylesheet" type="text/css"  media="all" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/js/lib/jquery-slick/slick.min.css" />
<link  rel="stylesheet" type="text/css"  media="all" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/js/lib/jquery-slick/slick-theme.min.css" />
<link  rel="stylesheet" type="text/css"  media="all" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/Amasty_ShopbyBase/css/swiper.min.css" />
<link  rel="stylesheet" type="text/css"  media="screen and (min-width: 768px)" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/css/styles-l.min.css" />
<link  rel="stylesheet" type="text/css"  media="print" href="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/css/print.min.css" />
<script  type="text/javascript"  src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/requirejs/require.min.js"></script>
<script  type="text/javascript"  src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/requirejs-min-resolver.min.js"></script>
<script  type="text/javascript"  src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/mage/requirejs/mixins.min.js"></script>
<script  type="text/javascript"  src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/requirejs-config.min.js"></script>
<script  type="text/javascript"  src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/Magento_Cms/js/session-track.min.js"></script>
<link  rel="icon" type="image/x-icon" href="https://cf.credomobile.com/media/favicon/default/favicon_1.ico" />
<link  rel="shortcut icon" type="image/x-icon" href="https://cf.credomobile.com/media/favicon/default/favicon_1.ico" />
                    <!-- GOOGLE TAG MANAGER -->
            <script type="text/x-magento-init">
            {
                "*": {
                    "Magento_GoogleTagManager/js/google-tag-manager": {
                        "isCookieRestrictionModeEnabled": 0,
                        "currentWebsite": 1,
                        "cookieName": "user_allowed_save_cookie",
                        "gtmAccountId": "GTM-WXD88R8",
                        "storeCurrencyCode": "USD",
                        "ordersData": []                    }
                }
            }
            </script>
            <!-- END GOOGLE TAG MANAGER -->
            </head>
    <body data-container="body" data-mage-init='{"loaderAjax": {}, "loader": { "icon": "https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/loader-2.gif"}}' class="cms-mission cms-page-view page-layout-1column">
        
<script>
    try {
        if (!window.localStorage || !window.sessionStorage) {
            throw new Error();
        }

        localStorage.setItem('storage_test', 1);
        localStorage.removeItem('storage_test');
    } catch(e) {
        (function () {
            var Storage = function (type) {
                var data;

                function createCookie(name, value, days) {
                    var date, expires;

                    if (days) {
                        date = new Date();
                        date.setTime(date.getTime()+(days * 24 * 60 * 60 * 1000));
                        expires = '; expires=' + date.toGMTString();
                    } else {
                        expires = '';
                    }
                    document.cookie = name + '=' + value+expires+'; path=/';
                }

                function readCookie(name) {
                    var nameEQ = name + '=',
                        ca = document.cookie.split(';'),
                        i = 0,
                        c;

                    for (i=0; i < ca.length; i++) {
                        c = ca[i];

                        while (c.charAt(0) === ' ') {
                            c = c.substring(1,c.length);
                        }

                        if (c.indexOf(nameEQ) === 0) {
                            return c.substring(nameEQ.length, c.length);
                        }
                    }

                    return null;
                }

                function setData(data) {
                    data = encodeURIComponent(JSON.stringify(data));
                    createCookie(type === 'session' ? getSessionName() : 'localStorage', data, 365);
                }

                function clearData() {
                    createCookie(type === 'session' ? getSessionName() : 'localStorage', '', 365);
                }

                function getData() {
                    var data = type === 'session' ? readCookie(getSessionName()) : readCookie('localStorage');

                    return data ? JSON.parse(decodeURIComponent(data)) : {};
                }

                function getSessionName() {
                    if (!window.name) {
                        window.name = new Date().getTime();
                    }

                    return 'sessionStorage' + window.name;
                }

                data = getData();

                return {
                    length: 0,
                    clear: function () {
                        data = {};
                        this.length = 0;
                        clearData();
                    },

                    getItem: function (key) {
                        return data[key] === undefined ? null : data[key];
                    },

                    key: function (i) {
                        var ctr = 0,
                            k;

                        for (k in data) {
                            if (ctr.toString() === i.toString()) {
                                return k;
                            } else {
                                ctr++
                            }
                        }

                        return null;
                    },

                    removeItem: function (key) {
                        delete data[key];
                        this.length--;
                        setData(data);
                    },

                    setItem: function (key, value) {
                        data[key] = value.toString();
                        this.length++;
                        setData(data);
                    }
                };
            };

            window.localStorage.__proto__ = window.localStorage = new Storage('local');
            window.sessionStorage.__proto__ = window.sessionStorage = new Storage('session');
        })();
    }
</script>
    <script>
        require.config({
            deps: [
                'jquery',
                'mage/translate',
                'jquery/jquery-storageapi'
            ],
            callback: function ($) {
                'use strict';

                var dependencies = [],
                    versionObj;

                $.initNamespaceStorage('mage-translation-storage');
                $.initNamespaceStorage('mage-translation-file-version');
                versionObj = $.localStorage.get('mage-translation-file-version');

                
                if (versionObj.version !== '6534f7ac3f6be8d178227b96c60243d935853a16') {
                    dependencies.push(
                        'text!js-translation.json'
                    );

                }

                require.config({
                    deps: dependencies,
                    callback: function (string) {
                        if (typeof string === 'string') {
                            $.mage.translate.add(JSON.parse(string));
                            $.localStorage.set('mage-translation-storage', string);
                            $.localStorage.set(
                                'mage-translation-file-version',
                                {
                                    version: '6534f7ac3f6be8d178227b96c60243d935853a16'
                                }
                            );
                        } else {
                            $.mage.translate.add($.localStorage.get('mage-translation-storage'));
                        }
                    }
                });
            }
        });
    </script>

<script type="text/x-magento-init">
    {
        "*": {
            "mage/cookies": {
                "expires": null,
                "path": "/",
                "domain": ".credomobile.com",
                "secure": false,
                "lifetime": "43200"
            }
        }
    }
</script>
    <noscript>
        <div class="message global noscript">
            <div class="content">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong>
                    <span>For the best experience on our site, be sure to turn on Javascript in your browser.</span>
                </p>
            </div>
        </div>
    </noscript>

<script type="text/x-magento-init">
    {
        "*": {
            "Magento_GoogleTagManager/js/google-tag-manager-cart": {
                "blockNames": ["category.products.list","product.info.upsell","catalog.product.related","checkout.cart.crosssell","search_result_list"],
                "cookieAddToCart": "add_to_cart",
                "cookieRemoveFromCart": "remove_from_cart"
            }
        }
    }
</script>
    <!-- GOOGLE TAG MANAGER -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXD88R8" height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- END GOOGLE TAG MANAGER -->
<div class="page-wrapper"><header class="page-header"><div class="magestore-bannerslider">
    </div>
<div class="header-inner-top"><div class="header-top-links-wrapper"><div class="header-top-links-content"><!--header-top-free-shipping-->
<div class="left-content-top-links">
<ul class="header-top-links">
<li><a title="Free Two Day Shipping"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/box.png" width="22" height="20" alt="Free Shipping Box Icon" /></span><span class="strong-text">FREE TWO DAY SHIPPING </span> <span>on all orders</span></a></li>
</ul>
</div>
<!--header-top-free-shipping-->
    <!--header-top-phone-chat-->
<div class="right-content-top-links">
	<ul class="header-top-links">

<li><a title="Sales" href="tel:1-866-996-4341" aria-label="Ready to order? Call 1-866-996-4341"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/phone.png" width="16" height="17" alt=""/></span><span class="strong-text">SALES</span> <span>1-866-996-4341</span></a></li>

<li><a title="Support" href="tel:1-866-306-2900" aria-label="Need help? Call 1-866-306-2900"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/phone.png" width="16" height="17" alt=""/></span><span class="strong-text">SUPPORT</span> <span>1-866-306-2900</span></a></li>

		<li><a title="My Account" href="https://members.credomobile.com/Members/dashboard-new.aspx"><span><img src="https://cf.credomobile.com/media/wysiwyg/UI/my-acct.png" alt="" /></span><span class="strong-text">MY ACCOUNT</span></a></li>
	</ul>
</div>
<!--header-top-phone-chat-->
</div></div><div class="agent-toolbar-outer-container"><div data-bind="scope: 'dashboard-coverage-content', attr: {id: 'dashboard-coverage-block'}" data-block="dashboard-coverage-content">
    <div id="dashboard-popup-modal" data-role="dashboard-popup-modal" data-bind="initPopup: _initModal" style="display:none">
        <div class="check-covered-block">
            <div  data-bind="visible: isVisibleDefault()" class="check-covered-wrapper page-content">
                <div class="check-covered-images">
                    <div class="covered-map">
                        <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_map_iconcoverage-full-map-final.png" alt="4G LTE Coverage map" />
                    </div>
                    <div class="covered-icon">
                        <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_icon4g_icon_1.png" alt="4G LTE icon" />
                    </div>
                </div>

                <div class="check-covered-content">
                    <div class="title-section">
                        <h2 class="desktop-title">Check your coverage</h2>
                    </div>
                    <div class="content-section">
                        <p>Enter the zip code where you use your phone to check for coverage on the nation's largest and most dependable 4G LTE network</p>
                    </div>
                    <div class="form-section">
                        <form class="form" id="dashboard_check_covered_form" action="#">
                            <input type="hidden" name="form_key" data-role="hidden_form_key" value="" />
                            <div class="input-container">
                                <input id="dashboard-check-covered-input" autocomplete="off"
                                       placeholder= "Enter Zip Code"
                                       class="input-text" type="text" pattern="\d*" maxlength="5" data-bind="event: { keyup: checkCode}" aria-label="Enter Zip Code" />
                                <div class="actions">
                                    <button type="submit" class="action primary" data-bind="css: { disableBtn: checkZipValue }, enable: canSubmit, click: _checkCoverage">
                                        <span>Check</span>
                                    </button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
            <div  data-bind="visible: isVisibleSuccess()" class="check-covered-wrapper page-content">
                <div class="title-section">
                    <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_success_iconsuccess-modal-icon-final.png" alt="You Are Covered!" />
                    <h2 class="desktop-title">Good news, you&rsquo;re covered!</h2>
                </div>
                <div class="actions">
                    <button type="submit" class="action primary success-check-btn">
                        <span>Shop Now</span>
                    </button>
                    <button type="submit" class="action change-default-state" data-role="dashboard-default-state-btn">
                        <span>Change Zip Code</span>
                    </button>
                </div>
            </div>
            <div  data-bind="visible: isVisibleFailed()" class="check-covered-wrapper page-content">
                <div class="color-wrapper">
                    <div class="inner-covered-wrapper">
                        <div class="failed-covered-left">
                            <div class="title-section">
                                <h3 class="desktop-title">Sorry, we currently don't offer service in your area.</h3>
                            </div>
                            <p class="mobile-text">Please check back soon, as our coverage continues to expand.</p>
                            <form class="form" id="dashboard_failed_covered_form" action="#">
                                <input type="hidden" name="form_key" data-role="hidden_form_key" value="" />
                                <div class="input-container">
                                    <input id="dashboard-failed-covered-input" type="text" pattern="\d*" maxlength="5" autocomplete="off"
                                           placeholder="Try A New Zip Code"
                                           class="input-text" aria-label="Try A New Zip Code" data-bind="event: { keyup: checkCode}" />
                                    <div class="actions">
                                        <button type="submit" class="action primary failed-check-btn" data-bind="css: { disableBtn: checkZipValue }, enable: canSubmit, click: _checkCoverage">
                                            <span>Check</span>
                                        </button>
                                    </div>
                                </div>
                            </form>
                        </div>
                        <div class="failed-covered-right">
                            <p>Enter your email and we will let you know as our coverage expands to your area.</p>
                            <form class="form ask-covered-form" id="dashboard_ask_covered_form" action="#">
                                <div class="input-container">
                                    <input id="dashboard--ask-covered-input" type="text"
                                           placeholder="Enter Address"
                                           class="input-text" aria-label="Enter Address" />
                                    <div class="actions">
                                        <button type="submit" class="action primary">
                                            <span>Submit</span>
                                        </button>
                                    </div>
                                </div>
                            </form>
                        </div>
                    </div>
                    <p class="notification">You&#039;ll receive periodic updates on offers and activism opportunities.</p>
                </div>
                <div class="failed-links-wrapper">
                    <div class="failed-inner-wrapper">
                        <ul>
                            <li>
                                <img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/Magento_Catalog/images/failed-icon-1.jpg" alt="Our Story" />
                                <div class="title-container">
                                    <h3>Our Story</h3>
                                </div>
                            </li>
                            <li>
                                <img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/Magento_Catalog/images/failed-icon-2.jpg" alt="Vote to Donate" />
                                <div class="title-container">
                                    <h3>Vote to Donate</h3>
                                </div>
                            </li>
                            <li>
                                <img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/Magento_Catalog/images/failed-icon-3.jpg" alt="Take Action" />
                                <div class="title-container">
                                    <h3>Take Action</h3>
                                </div>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/x-magento-init">
    {
        "#dashboard-coverage-block": {
            "Magento_Ui/js/core/app": {
                "components": {
                    "dashboard-coverage-content": {
                        "component": "Credo_CredoAgent/js/modal/modal-coverage"
                    }
                }
            }
        }
    }
</script><div data-bind="scope: 'agent-toolbar-top'" class="agent-toolbar-top-container page-content" data-role="agent-toolbar-top">
    <!-- ko template: getTemplate() --><!-- /ko -->
</div>
<script type="text/x-magento-init">
    {
        "[data-role=agent-toolbar-top]": {
            "Magento_Ui/js/core/app":  {"components":{"agent-toolbar-top":{"component":"Credo_CredoAgent\/js\/toolbar\/top","isLoggedIn":false,"isMemberLoggedIn":false,"agentName":" ","agentUsername":"","accountName":" ","credoAccountNumber":null,"agentDashboardUrl":"https:\/\/www.credomobile.com\/Members\/Agents\/Dashboard-new.aspx","startOver":false,"sessionLifeTime":0,"basicCheckWasRun":false,"basicCheckApproved":false,"basicCheckMessage":"Basic credit check did not return approved result.","labels":{"startOver":"New Customer Order","backToDashboard":"Back to Agent Dashboard"}},"creditCheckProvider":{"component":"uiComponent"}}}        }
    }
</script></div><div class="header-megacontainer"><div class="container-wrap-header-megacontainer">
<div class="wrap-header-megacontainer" style="background-color: ">
    <div class="header content"><div class="left-content"><span data-action="toggle-nav" class="action nav-toggle"><span>Toggle Nav</span></span>
    <a class="logo" href="https://www.credomobile.com/" title="CREDO Mobile">
        <img src="https://cf.credomobile.com/media/logo/websites/1/credo_mobile_orangesq_1200px.png"
             title="CREDO Mobile"
             alt="CREDO Mobile"
                                  />
    </a>
</div><div class="middle-content pull-width">    <div class="sections nav-sections">
                <div class="section-items nav-sections-items" data-mage-init='{"tabs":{"openedState":"active"}}'>
                                            <div class="section-item-content nav-sections-item-content" id="store.menu" data-role="content"><div class="mobile-logo-container">
    <a class="logo" href="https://www.credomobile.com/" title="CREDO Mobile">
        <img src="https://cf.credomobile.com/media/logo/websites/1/credo_mobile_orangesq_1200px.png"
             alt="CREDO Mobile"
                                  />
    </a>
</div><nav class="navigation disable-header" data-action="navigation" data-role="header-navigation">
    <ul data-mage-init='{"summaMenu":{"responsive":true, "expanded":true, "mainNavMenu":true,  "position":{"my":"left top","at":"left bottom"}}}'>
        <li  class="level0 nav-1 first level-top parent"><a href="/shop/phones.html"  class="level-top" ><span class="category-name">Shop</span></a><div class="level0 submenu-wrapper"><div class="submenu-content"><ul class="level0 has-5-children submenu">

<div class="category-shop">
    <div class="top-inner-container">
        <div class="left-phones-container">
            <ul>
                                                                                        <li>
                                <h3><a href="https://www.credomobile.com/shop/phones.html">Phones</a></h3>
                                <ul class="product-list">
                        <li>
                            <a href="https://www.credomobile.com/apple-iphone-xr.html">
                                <img src="https://cf.credomobile.com/media/catalog/product/cache/08aacaca27d90c1ec57399d83ea5b70b/i/p/iphonexr_black_front_280x420.png" alt="" /><span>Apple® iPhone® XR</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.credomobile.com/samsung-galaxy-s10e.html">
                                <img src="https://cf.credomobile.com/media/catalog/product/cache/08aacaca27d90c1ec57399d83ea5b70b/s/a/samsung-galaxy-s10e-black-front-280x420.png" alt="" /><span>Samsung Galaxy S® 10e</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.credomobile.com/apple-iphone-11.html">
                                <img src="https://cf.credomobile.com/media/catalog/product/cache/08aacaca27d90c1ec57399d83ea5b70b/i/p/iphone11_black_2up_280x420_1.png" alt="" /><span>Apple® iPhone® 11</span>
                            </a>
                        </li></ul>                            </li>
                                                                                                <li>
                                <h3><a href="https://www.credomobile.com/shop/tablets.html">Tablets</a></h3>
                                <ul class="product-list"></ul>                            </li>
                                                                                                                                                                                                            </ul>
												<div class="byod-nav-ad">
						<a href="https://www.credomobile.com/byod/?campaignid=405320"><img src="https://cf.credomobile.com/media/byod/ad/default/1865_IMEI_Banner_151_550x65_1.png" alt="Bring your own device to CREDO Mobile Ad Image" /></a>
					</div>
							        </div>
        <div class="plan-service-container">
            <div class="inner-plan-container">
                                                                                                                                                                                                                            <h3><a href="/credocatalog/plan/build">Plans</a></h3>
                            <ul class="product-list">
                        <li>
                            <a href="/credocatalog/plan/build">
                                <span>1GB</span>
                            </a>
                        </li>
                        <li>
                            <a href="/credocatalog/plan/build">
                                <span>3GB</span>
                            </a>
                        </li>
                        <li>
                            <a href="/credocatalog/plan/build">
                                <span>9GB</span>
                            </a>
                        </li>
                        <li>
                            <a href="/credocatalog/plan/build">
                                <span>Unlimited</span>
                            </a>
                        </li></ul>                                                                                                                    </div>
            <div class="inner-service-container">
                <div class="title-wrapper">
<h3>Services</h3>
<a href="/services/">View our services</a></div>
<p>Sign up for a Device Protection Plan, Device Protection Plan featuring AppleCare Services, or International Calling.</p>            </div>
        </div>
    </div>
    <div class="bottom-agent-container">
                    <h3>CREDO Mobile</h3>
<p>Fighting for progress</p>
<p><a href="phones">Shop Now</a></p>            </div>
</div>
</ul></div></div></li><li  class="level0 nav-2 level-top parent"><a href="/coverage"  class="level-top" ><span class="category-name">Coverage</span></a><div class="level0 submenu-wrapper"><div class="submenu-content"><ul class="level0 has-1-children submenu">
<div class="submenu-covered-container"  data-bind="scope: 'submenu-coverage-modal', attr: {id: 'submenu-covered-container'}">
    <div class="submenu-inner-covered" data-bind="initCoverage: _initCoverage">
        <div data-bind="visible: isVisibleDefault()" class="default-coverage-state" >
            <div class="check-covered-content">
                <div class="title-section">
                    <h2 class="desktop-title">Check your coverage</h2>
                </div>
                <div class="content-section">
                    <p>Enter the zip code where you use your phone to check for coverage on the nation's largest and most dependable 4G LTE network</p>
                </div>
                <div class="form-section">
                    <form class="form" id="submenu_check_covered_form" data-bind="submit: _checkCoverage">
                        <input type="hidden" name="form_key" data-role="hidden_form_key" value="" />
                        <div class="input-container">
                            <input id="submenu-check-covered-input" type="text" pattern="\d*" maxlength="5" autocomplete="off"
                                   placeholder= "Enter Zip Code"
                                   class="input-text" aria-label="Coverage Zip Code" data-bind="event: { keyup: checkCode}" />
                            <div class="actions">
                                <button type="submit" class="action primary" data-bind="css: { disableBtn: checkZipValue }, enable: canSubmit">
                                    <span>Check</span>
                                </button>
                            </div>
                        </div>
                    </form>
                    <a href="https://www.credomobile.com/coverage" class="explore-coverage-link">Explore Our Coverage</a>
                </div>
            </div>
            <div class="check-covered-images">
                <div class="covered-map">
                    <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_map_iconcoverage-full-map-final.png" alt="4G LTE Coverage map" />
                </div>
                <div class="covered-icon">
                    <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_icon4g_icon_1.png" alt="4G LTE icon" />
                </div>
            </div>
        </div>
        <div data-bind="visible: isVisibleSuccess()" class="success-coverage-state" style="display: none;">
            <div class="check-covered-content">
                <div class="success-left-container">
                    <img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/success-modal-icon.png" alt="You Are Covered!" >
                </div>
                <div class="success-right-container">
                    <div class="title-section">
                        <h2 class="desktop-title">Good news, you&rsquo;re covered!</h2>
                    </div>
                    <div class="actions">
                        <button type="submit" class="action primary" data-role="shop-device-btn">
                            <span>Shop Now</span>
                        </button>
                        <button type="submit" class="action change-default-state" data-role="default-state-btn">
                            <span>Change Zip Code</span>
                        </button>
                    </div>
                </div>
            </div>
            <div class="check-covered-images">
                <div class="covered-map">
                    <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_map_iconcoverage-full-map-final.png" alt="4G LTE Coverage map" />
                </div>
                <div class="covered-icon">
                    <img src="https://cf.credomobile.com/media/coverage/default/credo_microservices_coverage_default_icon4g_icon_1.png" alt="4G LTE icon" />
                </div>
            </div>
        </div>
        <div data-bind="visible: isVisibleFailed()" class="failed-coverage-state"  style="display: none;">
            <div class="color-wrapper">
                <div class="inner-covered-wrapper">
                    <div class="failed-covered-left left-container">
                        <div class="title-section">
                            <h3 class="desktop-title">Sorry, we currently don't offer service in your area.</h3>
                        </div>
                        <form class="form" id="submenu_covered_form" action="#">
                            <input type="hidden" name="form_key" data-role="hidden_form_key" value="" />
                            <div class="input-container">
                                <input id="submenu-covered-input" type="text" pattern="\d*" maxlength="5" autocomplete="off"
                                       placeholder="Try A New Zip Code"
                                       class="input-text" aria-label="Try A New Zip Code" data-bind="event: { keyup: checkCode}" />
                                <div class="actions">
                                    <button type="submit" class="action primary" data-bind="css: { disableBtn: checkZipValue }, enable: canSubmit, click: _checkCoverage">
                                        <span>Check</span>
                                    </button>
                                </div>
                            </div>
                        </form>
                    </div>
                    <div class="failed-covered-right right-container">
                        <p>Enter your email and we will let you know as our coverage expands to your area.</p>
                        <form class="form ask-covered-form" id="ask_covered_form" action="#">
                            <div class="input-container">
                                <input id="ask-covered-input" type="text"
                                       placeholder="Enter Address"
                                       class="input-text" aria-label="Enter Address" />
                                <div class="actions">
                                    <button type="submit" class="action primary">
                                        <span>Submit</span>
                                    </button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <p class="notification">You&#039;ll receive periodic updates on offers and activism opportunities.</p>
            </div>
        </div>
    </div>
</div>

<script>
    window.shopDeviceUrl = 'shop/phones.html';
</script>

<script type="text/x-magento-init">
    {
        "#submenu-covered-container": {
            "Magento_Ui/js/core/app": {
                "components": {
                    "submenu-coverage-modal": {
                        "component": "Credo_CheckCoverage/js/check-coverage"
                    }
                }
            }
        }
    }
</script></ul></div></div></li><li  class="level0 nav-3 level-top menu-anchor-plans parent"><a href="/plans"  class="level-top menu-anchor-plans" ><span class="category-name">Plans</span></a></li><li  class="level0 nav-4 last level-top parent"><a href="/our-story"  class="level-top" ><span class="category-name">About</span></a><div class="level0 submenu-wrapper"><div class="submenu-content"><ul class="level0 has-6-children submenu">
<div class="about-nav-list sub-nav-list">
    <ul>
<li>
<h4>Our Story</h4>
<p>We&rsquo;ve been powering social change since 1985.</p>
<a href="https://www.credomobile.com/our-story/">Learn more</a> <a class="mobile-link" href="https://www.credomobile.com/our-story/">Story</a></li>
<li>
<h4>CREDO&rsquo;s Mission</h4>
<p>We make it easy for you to live your values.</p>
<a href="https://www.credomobile.com/mission/">Learn more</a> <a class="mobile-link" href="https://www.credomobile.com/mission/">Mission</a></li>
<li>
<h4>Who We Fund</h4>
<p>We donate millions each year to progressive nonprofits.</p>
<a href="https://www.credomobile.com/who-we-fund/">Learn more</a> <a class="mobile-link" href="https://www.credomobile.com/who-we-fund/">Who we Fund</a></li>
<li>
<h4>People</h4>
<p>Meet the remarkable team behind our movement.</p>
<a href="https://www.credomobile.com/meet-people/">Learn more</a> <a class="mobile-link" href="https://www.credomobile.com/meet-people/">People</a></li>
<li>
<h4>Careers</h4>
<p>Make a difference every day with CREDO Mobile.</p>
<a href="https://www.credomobile.com/careers/">Learn more</a> <a class="mobile-link" href="https://www.credomobile.com/careers/">Careers</a></li>
</ul></div></ul></div></div></li>            </ul>
</nav><div class="nav-login-container">




    <a href="https://www.credomobile.com/customer/account/login/" class="mobile-nav-sign-link">Sign in</a>

</div>
<p class="close-nav-icon">Close</p>

    <p class="nav-phone-container"><a href="tel:1-866-996-4578"><span>1-866-996-4578</span></a></p></div>
                    </div>
    </div>
</div><div class="right-content"><div class="header-mobile-link"><div class="right-mobile-phone-link" style="width:55px !important;">
<a title="Order" href="tel:1-866-996-4578"><span style="display:inline; margin-right:15px;"><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/phone-icon.png" alt="Call to Order" width="16" height="17" /></span></a>
<a title="My Account" href="https://members.credomobile.com/Members/Dashboard-new.aspx"><span style="display:inline;"><img src="https://cf.credomobile.com/media/wysiwyg/UI/my-acct-dark.png" alt="My Account" /></span></a>
</div>
</div>
<div data-block="minicart" class="minicart-wrapper">
    <a class="action showcart" href="https://www.credomobile.com/checkout/cart/"
       data-bind="scope: 'minicart_content'">
        <span class="text">Cart</span>
        <span class="counter qty empty"
              data-bind="css: { empty: !!getCartParam('summary_count') == false }, blockLoader: isLoading">
            <span class="counter-number"><!-- ko text: getCartParam('summary_count') --><!-- /ko --></span>
            <span class="counter-label">
            <!-- ko if: getCartParam('summary_count') -->
                <!-- ko text: getCartParam('summary_count') --><!-- /ko -->
                <!-- ko i18n: 'items' --><!-- /ko -->
            <!-- /ko -->
            </span>
        </span>
    </a>
    <script>
        require([
            'Magento_Customer/js/customer-data'
        ], function (customerData) {
            window.checkout = {"shoppingCartUrl":"https:\/\/www.credomobile.com\/checkout\/cart\/","checkoutUrl":"https:\/\/www.credomobile.com\/checkout\/","updateItemQtyUrl":"https:\/\/www.credomobile.com\/checkout\/sidebar\/updateItemQty\/","removeItemUrl":"https:\/\/www.credomobile.com\/checkout\/sidebar\/removeItem\/","imageTemplate":"Magento_Catalog\/product\/image_with_borders","baseUrl":"https:\/\/www.credomobile.com\/","minicartMaxItemsVisible":5,"websiteId":"1","maxItemsToDisplay":10,"customerLoginUrl":"https:\/\/www.credomobile.com\/customer\/account\/login\/referer\/aHR0cHM6Ly93d3cuY3JlZG9tb2JpbGUuY29tL21pc3Npb24%2C\/","isRedirectRequired":false,"autocomplete":"off","captcha":{"user_login":{"isCaseSensitive":false,"imageHeight":50,"imageSrc":"","refreshUrl":"https:\/\/www.credomobile.com\/captcha\/refresh\/","isRequired":false}}};

            var sections = ['cart'];
            customerData.invalidate(sections);
            //customerData.reload(sections, true);
        });
    </script>
    <script type="text/x-magento-init">
    {
        "[data-block='minicart']": {
            "Magento_Ui/js/core/app": {"components":{"minicart_content":{"children":{"subtotal.container":{"children":{"subtotal":{"children":{"subtotal.totals":{"config":{"display_cart_subtotal_incl_tax":0,"display_cart_subtotal_excl_tax":1,"template":"Magento_Tax\/checkout\/minicart\/subtotal\/totals"},"children":{"subtotal.totals.msrp":{"component":"Magento_Msrp\/js\/view\/checkout\/minicart\/subtotal\/totals","config":{"displayArea":"minicart-subtotal-hidden","template":"Magento_Msrp\/checkout\/minicart\/subtotal\/totals"}}},"component":"Magento_Tax\/js\/view\/checkout\/minicart\/subtotal\/totals"}},"component":"uiComponent","config":{"template":"Magento_Checkout\/minicart\/subtotal"}}},"component":"uiComponent","config":{"displayArea":"subtotalContainer"}},"item.renderer":{"component":"uiComponent","config":{"displayArea":"defaultRenderer","template":"Magento_Checkout\/minicart\/item\/default"},"children":{"item.image":{"component":"Magento_Catalog\/js\/view\/image","config":{"template":"Magento_Catalog\/product\/image","displayArea":"itemImage"}},"checkout.cart.item.price.sidebar":{"component":"uiComponent","config":{"template":"Magento_Checkout\/minicart\/item\/price","displayArea":"priceSidebar"}}}},"extra_info":{"component":"uiComponent","config":{"displayArea":"extraInfo"}},"promotion":{"component":"uiComponent","config":{"displayArea":"promotion"}}},"config":{"itemRenderer":{"default":"defaultRenderer","simple":"defaultRenderer","virtual":"defaultRenderer"},"template":"Magento_Checkout\/minicart\/content"},"component":"Magento_Checkout\/js\/view\/minicart"}},"types":[]}        },
        "*": {
            "Magento_Ui/js/block-loader": "https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/loader-1.gif"
        }
    }
    </script>
</div>


<ul class="header links">    <li class="authorization-link" data-label="or">
        <a href="https://www.credomobile.com/customer/account/login/referer/aHR0cHM6Ly93d3cuY3JlZG9tb2JpbGUuY29tL21pc3Npb24%2C/">
            Sign in        </a>
    </li>
</ul></div></div></div>
</div></div></div><!-- start block 58 -->
<div class="hero-static">
<div class="hero-static-content">
<h4 class="hero-title">Making it easy to make<br>progressive change</h4>
</div>
<div class="hero-static-banner"><img src="https://cf.credomobile.com/media/wysiwyg/uxpmod_4dfba27fdbdfa4bed337b43cbb4f8dd1_67029670_GettyImages-664659619.jpg" alt="" /></div>
</div>
<!-- end block 58 --></header><div class="magestore-bannerslider">
    </div>
<main id="maincontent" class="page-main"><!-- BLOCK amasty.promo.notification --><!-- /BLOCK amasty.promo.notification --><a id="contentarea" tabindex="-1"></a>
<div class="category-view wide-screen"><div class="subcategory-menu" data-role="subcategory-menu">
<p class="mobile-title-subcat">Shop By Category</p>
<div class="subcat-list-box">
<ul class="subcat-list" data-role="subcategory-list">
<li data-role="subcategory-item"><a href="https://www.credomobile.com/our-story/" data-role="subcategory-item-link">Story</a></li>
<li data-role="subcategory-item"><a href="https://www.credomobile.com/mission/" data-role="subcategory-item-link">Mission</a></li>
<li data-role="subcategory-item"><a href="https://www.credomobile.com/who-we-fund/" data-role="subcategory-item-link">Who We Fund</a></li>
<li data-role="subcategory-item"><a href="https://www.credomobile.com/meet-people/" data-role="subcategory-item-link">People</a></li>
<li data-role="subcategory-item"><a href="https://www.credomobile.com/careers/" data-role="subcategory-item-link">Careers</a></li>
</ul>
</div>
</div>
<script type="text/x-magento-init">
    {
        "[data-role='subcategory-menu']": {
             "Credo_Catalog/js/subcategory-menu": {}
        }
    }
</script></div><div class="columns"><div class="column main"><div class="magestore-bannerslider">
    </div>
<div class="wrapper"><div class="inner-container"><!-- mission-main-block -->
<div class="main-block" data-role="mission-main-block">
	<h4>CREDO&rsquo;s Mission</h4>
	<div class="mission-container" data-role="mission-container">
		<p>We provide great products that fund progressive causes and power social activism. Through the simple act of doing business with CREDO, our members live their values and fight for their ideals.</p>
		<p>We started, in 1985, with the Working Assets Credit Card, expanded to long distance service and now operate CREDO Mobile and CREDO Energy. We commit a portion of our revenue and 10 cents of every credit card transaction to donations for progressive groups. We distribute these donations monthly, according to a vote by our members.</p>
		<div class="img-container"><img src="https://cf.credomobile.com/media/wysiwyg/credo-mission-img.png" alt="Image of CREDO mission values written on arms" /></div>
	</div>
	<!--<div class="action-container">-->
		<!--<h4>CREDO Action</h4>-->
		<!--<div class="img-container"><img src="https://cf.credomobile.com/media/wysiwyg/credo-action-img.png" alt="Image of couple taking action at CREDO rally" /></div>-->
		<!--<p>CREDO Action organizes for progressive change. We mobilize millions of activists to speak out and pressure decision-makers from the local to the national levels. Our customers and members have generated hundreds of millions of petition signatures and tens of millions of phone calls to key decision-makers across the country. Hundreds of thousands of CREDO members have poured into the streets to participate in hundreds of protests and rallies that CREDO staff have helped organize. As a result, our members have helped win historic victories for peace, women’s rights, environmental protection and economic justice.</p>-->
		<!--<p>Read our 2018 Activism Report: <a class="blog-link" href="https://credoaction.com/reports/credo2018/" target="_new">CREDO in 2018: Protect. Resist. Counter.</a></p>-->
	<!--</div>-->
	<div class="donation-container">
		<h4>CREDO Donations</h4>
		<div class="img-container"><img src="https://cf.credomobile.com/media/wysiwyg/credo-voting-img.png" alt="Image of woman voting" /></div>
		<p>Here at CREDO, our customers are an integral part of our movement to create positive social change. Every CREDO member who uses our mobile, energy, long distance or credit card services or takes action with us contributes to our mission and helps us make progressive change.</p>
		<p>Every month, our members help us choose how we distribute $150,000 in donations to progressive nonprofit groups working on important issues that include women’s rights, climate justice, peace and civil rights. Since 1985, we’ve donated over $89 million – with the total growing by millions each year – to groups like the ACLU, Color Of Change, 350.org and Detention Watch Network. We're proud to be one of Planned Parenthood's largest corporate donors.</p>
		<p>You can vote for one, two or all three of the organizations on our monthly donations ballot. At the end of each month, we tabulate all votes and distribute the donations accordingly. We then deliver funding almost immediately as many of our grantees are responding to urgent needs on the ground and need funds right away.</p>
		<p>Not yet a CREDO member? That's okay! We encourage progressives from across the country to vote to help us distribute our donations each month. <br />Check out our current ballot and make your vote at <a class="blog-link" href="https://credodonations.com/" target="_new">CREDODonations.com.</a></p>
		<p><a class="blog-link" href="https://www.credomobile.com/who-we-fund">Who We Fund</a></p>
		<p><a class="blog-link" href="https://www.credodonations.com/" target="_new">CREDO Donations</a></p>
	</div>
</div>
<!-- / mission-main-block -->


<!--<a href="https://credodonations.com/" target="_blank">CREDODonations.com.</a></p>-->
<div class="mission-aside-wrapper"><div class="glance-container" data-role="mission-glance-container">
<h5>At a Glance</h5>
<h4>$89,000,000</h4>
<p>donated since 1985</p>
<!--<h4>5.9M</h4>-->
<!--<p>CREDO activists</p>-->
<h4>34 Years</h4>
<p>in business</p>
</div>
<!-- mission-aside-block -->
<div class="get-involved-container" data-role="mission-get-involved-container">
<h5>Get Involved</h5>
<p>You can  <a href="https://www.credodonations.com/" target="_new">VOTE</a> in our Donations ballot, or <a href="http://blog.credomobile.com/">LEARN MORE</a> about our mobile service by reading our CRED0 Blog.</p>
<ul>
<li><a href="https://www.credodonations.com/" target="_new">CREDO Voting &amp; Donations</a></li>
<li><a href="http://blog.credomobile.com/" target="_new">CREDO Blog</a></li>
</ul>
<h5 class="second-title">Shop</h5>
<ul>
<li><a href="https://www.credomobile.com/" target="_new">CREDO Mobile</a></li>
<li><a href="https://www.credoenergy.com/" target="_new">CREDO Energy</a></li>
<li><a href="http://www.credolongdistance.com/" target="_new">CREDO Long Distance</a></li>
</ul>
</div>
<!-- / mission-aside-block --></div></div></div><div class="what-we-stand-container"><div class="wrapper"><div class="stand-for-block page-content" data-role="stand-for-block">
    <div class="left-content">
        <div class="text-content">
            <h2>What We <br>Stand For</h2>
<p>CREDO believes we all need to live our values.<br />That’s why, since day one, we’ve donated a portion of our revenue to progressive causes — over $88 million since our founding in 1985. CREDO members who use our products and services are the reason we’re able to make these donations. And members’ votes determine how we distribute the funds to the groups we support.</p>
<p><a class="action primary blue-button" title="learn-more" href="https://credodonations.com/" target="_blank">Learn More</a></p>        </div>
    </div>
    <div class="right-content">
        <div class="stand-for-tabs-container" id="stand-for-tabs" data-role="stand-for-tabs">
            <div class="tabs-sections">
                <ul class="tabs" data-role="tabs-nav-list">
                                                                    <li>
                            <a href="#economic-justice" title="Economic Justice">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_1_icon_normaleconomic.png" title="Economic Justice"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_1_icon_activeeconomic-active.png" title="Economic Justice"/>
                            </a>
                        </li>
                                                                    <li>
                            <a href="#voting-rights" title="Voting Rights">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_2_icon_normalvoting-rights.png" title="Voting Rights"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_2_icon_activevoting-rights-active.png" title="Voting Rights"/>
                            </a>
                        </li>
                                                                    <li>
                            <a href="#climate-justice" title="Climate Justice">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_3_icon_normalclimate.png" title="Climate Justice"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_3_icon_activeclimate-active.png" title="Climate Justice"/>
                            </a>
                        </li>
                                                                    <li>
                            <a href="#civil-rights" title="Civil Rights">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_4_icon_normalcivil-rights.png" title="Civil Rights"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_4_icon_activecivil-rights-active.png" title="Civil Rights"/>
                            </a>
                        </li>
                                                                    <li>
                            <a href="#womens-rights" title="Womens Rights">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_5_icon_normalwomen-rights.png" title="Womens Rights"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_5_icon_activewomen-rights-active.png" title="Womens Rights"/>
                            </a>
                        </li>
                                                                    <li>
                            <a href="#peace" title="peace">
                                <img class="normal" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_6_icon_normalpeace.png" title="peace"/>
                                <img class="active" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_6_icon_activepeace-active.png" title="peace"/>
                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="tabs-content">
                <ul class="tabs" id="stand-for-tabs-content" data-role="stand-for-tabs-content">
                                                            <li id="economic-justice">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_1_container_imageEconomic_Justice_gradient_643x427_1.jpg" alt="economic-justice background image" />
                            <div class="static-content">
                                <h3>Economic Justice</h3>
<p>Economic inequality is a threat to working families everywhere. That's why we fight for a living wage and for expansion of Social Security, Medicare and Medicaid.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_1_footer_image340x37_credo_what_we_stand_footer_econ_justice_1.png" alt="economic-justice organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                                            <li id="voting-rights">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_2_container_imageVoting_Rights_gradient_643x427.jpg" alt="voting-rights background image" />
                            <div class="static-content">
                                <h3>Voting Rights</h3>
<p>The right to vote needs to be carefully guarded, now more than ever.</p>
<p>CREDO is working to protect and expand the right to vote and defend voters against discriminatory and racist voter-suppression laws.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_2_footer_image340x37_credo_what_we_stand_footer_voting_rights.png" alt="voting-rights organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                                            <li id="climate-justice">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_3_container_imageClimate_Justice_gradient_643x427.jpg" alt="climate-justice background image" />
                            <div class="static-content">
                                <h3>Climate Justice</h3>
<p>Climate change is a threat to our very existence on Earth.</p>
<p>We continue to fight for climate justice, from stopping fossil fuel infrastructure to holding corporations accountable for destructive acts.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_3_footer_image340x37_credo_what_we_stand_footer_climate_justice.png" alt="climate-justice organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                                            <li id="civil-rights">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_4_container_imageCivil_Rights_gradient_643x427.jpg" alt="civil-rights background image" />
                            <div class="static-content">
                                <h3>Civil Rights</h3>
<p>The fight for civil rights is not over.</p>
<p>From supporting activists on the ground to working with innovative, progressive groups, CREDO is fighting for the rights of those who are discriminated against based on their race, religion, sexual orientation or gender.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_4_footer_image340x37_credo_what_we_stand_footer_civil_rights.png" alt="civil-rights organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                                            <li id="womens-rights">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_5_container_imageWomensRights_gradient_643x427.jpg" alt="womens-rights background image" />
                            <div class="static-content">
                                <h3>Womens Rights</h3>
<p>Women’s freedom and equality is under constant attack. At CREDO, we fight for women’s rights, reproductive freedom, equal pay in the workplace and the empowerment of women.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_5_footer_image340x37_credo_what_we_stand_footer_womens_rights.png" alt="womens-rights organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                                            <li id="peace">
                        <div class="tab-content">
                            <img class="absolute-content" src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_6_container_imagePeace_gradient_643x427.jpg" alt="peace background image" />
                            <div class="static-content">
                                <h3>Peace</h3>
<p>CREDO has been a longtime supporter of groups that work with refugees in the worst war zones on Earth, and we will continue fighting to stop wars of aggression and working to promote peace.</p>                                <div class="image-content">
                                    <img src="https://cf.credomobile.com/media/what_we_stand/default/credo_what_we_stand_tab_6_footer_image340x37_credo_what_we_stand_footer_peace.png" alt="peace organization logos" />
                                </div>
                            </div>
                        </div>
                    </li>
                                    </ul>
            </div>
            <div class="toggle-navigation">
                <a href="#" class="prev" title="Prev">&lt;</a>
                <a href="#" class="next" title="Next">&gt;</a>
            </div>
        </div>
    </div>
</div>

<script type="text/x-magento-init">
    {
        "[data-role=stand-for-block]" : {
            "whatWeStandWidget" : {}
        }
    }
</script>

</div></div><div class="bg-container testimonials">
<div class="wrapper">
<div class="testimonials-flexslider">
<ul class="slides">
<li>
<div>
    <p class="slide-title">THANK YOU FROM OUR GRANTEES</p>
    <p class="slide-opinion">Thank you! Your support will support AFJAC fight Trump and Senate Republicans attempts to fast-track Trump&rsquo;s ultraconservative and unqualified judicial nominees for lifetime appointments to our courts.</p>
    <p class="author">- Alliance for Justice Action Campaign</p>
    <p class="author"></p>
</div>

</li>
<li>
<div>
    <p class="slide-title">THANK YOU FROM OUR GRANTEES</p>
    <p class="slide-opinion">CREDO members were with Social Security Works at the beginning, and have been an essential partner as we changed the conversation in America from whether benefits should be cut to by how much they should be expanded. Thank you for standing with us.</p>
    <p class="author">- Alex Lawson, Executive Director Social Security Works</p>
    <p class="author"></p>
</div>

</li>
<li>
<div>
    <p class="slide-title">THANK YOU FROM OUR GRANTEES</p>
    <p class="slide-opinion">We couldn't do this without you. CREDO members like you make it possible for UltraViolet to create bold, strategic opportunities for women and allies to create a more equtiable world for all women. Thank you for your support.</p>
    <p class="author">- UltraViolet</p>
    <p class="author"></p>
</div>

</li>
</ul>
</div>
</div>
</div><script type="text/x-magento-init">
{"*":{"Magento_Customer\/js\/section-config":{"sections":{"stores\/store\/switch":"*","directory\/currency\/switch":"*","customer\/account\/logout":["recently_viewed_product","recently_compared_product"],"customer\/account\/loginpost":"*","customer\/account\/createpost":"*","customer\/account\/editpost":"*","customer\/ajax\/login":["checkout-data","cart"],"*":["messages"],"catalog\/product_compare\/add":["compare-products"],"catalog\/product_compare\/remove":["compare-products"],"catalog\/product_compare\/clear":["compare-products"],"byod\/customize\/edit":["checkout-data","cart"],"sales\/guest\/reorder":["cart"],"sales\/order\/reorder":["cart"],"credo_agent\/session\/startover":["checkout-data","cart"],"checkout\/cart\/add":["cart"],"checkout\/cart\/delete":["cart"],"checkout\/cart\/updatepost":["cart"],"checkout\/cart\/updateitemoptions":["cart"],"checkout\/cart\/couponpost":["cart"],"checkout\/cart\/estimatepost":["cart"],"checkout\/cart\/estimateupdatepost":["cart"],"checkout\/onepage\/saveorder":["cart","checkout-data","last-ordered-items","checkout-fields"],"checkout\/sidebar\/removeitem":["cart"],"checkout\/sidebar\/updateitemqty":["cart"],"rest\/*\/v1\/carts\/*\/payment-information":["cart","checkout-data","last-ordered-items","instant-purchase"],"rest\/*\/v1\/guest-carts\/*\/payment-information":["cart","checkout-data"],"rest\/*\/v1\/guest-carts\/*\/selected-payment-method":["cart","checkout-data"],"rest\/*\/v1\/carts\/*\/selected-payment-method":["cart","checkout-data","instant-purchase"],"paypal\/express\/placeorder":["cart","checkout-data"],"paypal\/payflowexpress\/placeorder":["cart","checkout-data"],"customer_order\/cart\/updatefaileditemoptions":["cart"],"checkout\/cart\/updatefaileditemoptions":["cart"],"customer_order\/cart\/advancedadd":["cart"],"checkout\/cart\/advancedadd":["cart"],"checkout\/cart\/removeallfailed":["cart"],"customer_order\/cart\/addfaileditems":["cart"],"checkout\/cart\/addfaileditems":["cart"],"customer_order\/sku\/uploadfile":["cart"],"braintree\/paypal\/placeorder":["cart","checkout-data"],"review\/product\/post":["review"],"wishlist\/index\/add":["wishlist"],"wishlist\/index\/remove":["wishlist"],"wishlist\/index\/updateitemoptions":["wishlist"],"wishlist\/index\/update":["wishlist"],"wishlist\/index\/cart":["wishlist","cart"],"wishlist\/index\/fromcart":["wishlist","cart"],"wishlist\/index\/allcart":["wishlist","cart"],"wishlist\/shared\/allcart":["wishlist","cart"],"wishlist\/shared\/cart":["cart"],"amasty_promo\/cart\/add":["cart"],"giftregistry\/index\/cart":["cart"],"giftregistry\/view\/addtocart":["cart"],"customer\/address\/*":["instant-purchase"],"customer\/account\/*":["instant-purchase"],"vault\/cards\/deleteaction":["instant-purchase"],"multishipping\/checkout\/overviewpost":["cart"],"wishlist\/index\/copyitem":["wishlist"],"wishlist\/index\/copyitems":["wishlist"],"wishlist\/index\/deletewishlist":["wishlist","multiplewishlist"],"wishlist\/index\/createwishlist":["multiplewishlist"],"wishlist\/index\/moveitem":["wishlist"],"wishlist\/index\/moveitems":["wishlist"],"wishlist\/search\/addtocart":["cart","wishlist"],"features\/change\/edit":["checkout-data","cart"],"customize\/device\/edit":["checkout-data","cart"],"customize\/applecare\/update":["checkout-data"],"customize\/device\/nickname":["checkout-data","cart"],"rest\/*\/v1\/guest-carts\/*\/collection-point\/select":["collection-point-result"],"rest\/*\/v1\/carts\/mine\/collection-point\/select":["collection-point-result"]},"clientSideSections":["checkout-data","cart-data"],"baseUrls":["https:\/\/www.credomobile.com\/"]}}}</script>
<script type="text/x-magento-init">
{"*":{"Magento_Customer\/js\/customer-data":{"sectionLoadUrl":"https:\/\/www.credomobile.com\/customer\/section\/load\/","expirableSectionLifetime":60,"expirableSectionNames":["cart"],"cookieLifeTime":"43200","updateSessionUrl":"https:\/\/www.credomobile.com\/customer\/account\/updateSession\/"}}}</script>
<script type="text/x-magento-init">
{"*":{"Magento_Customer\/js\/invalidation-processor":{"invalidationRules":{"website-rule":{"Magento_Customer\/js\/invalidation-rules\/website-rule":{"scopeConfig":{"websiteId":1}}}}}}}</script>
<input name="form_key" type="hidden" value="q1DhfVSihw0TD07s" /><div class="magestore-bannerslider">
    </div>

<script type="text/x-magento-init">
{"*":{"Magento_Banner\/js\/model\/banner":{"sectionLoadUrl":"https:\/\/www.credomobile.com\/banner\/ajax\/load\/","cacheTtl":30000}}}</script>
<script type="text/x-magento-init">
    {
        "body": {
            "pageCache": {"url":"https:\/\/www.credomobile.com\/page_cache\/block\/render\/page_id\/26\/","handles":["default","cms_page_view","cms_page_view_id_mission"],"originalRequest":{"route":"cms","controller":"page","action":"view","uri":"\/mission"},"versionCookieName":"private_content_version"}        }
    }
</script>
<div class="gray-background discount-container" data-role="discount-container"></div><div class="page messages"><div data-placeholder="messages"></div>
<div data-bind="scope: 'messages'">
    <!-- ko if: cookieMessages && cookieMessages.length > 0 -->
    <div role="alert" data-bind="foreach: { data: cookieMessages, as: 'message' }" class="messages">
        <div data-bind="attr: {
            class: 'message-' + message.type + ' ' + message.type + ' message',
            'data-ui-id': 'message-' + message.type
        }">
            <div data-bind="html: message.text"></div>
        </div>
    </div>
    <!-- /ko -->
    <!-- ko if: messages().messages && messages().messages.length > 0 -->
    <div role="alert" data-bind="foreach: { data: messages().messages, as: 'message' }" class="messages">
        <div data-bind="attr: {
            class: 'message-' + message.type + ' ' + message.type + ' message',
            'data-ui-id': 'message-' + message.type
        }">
            <div data-bind="html: message.text"></div>
        </div>
    </div>
    <!-- /ko -->
</div>
<script type="text/x-magento-init">
    {
        "*": {
            "Magento_Ui/js/core/app": {
                "components": {
                        "messages": {
                            "component": "Magento_Theme/js/view/messages"
                        }
                    }
                }
            }
    }
</script>
</div><p></p></div></div></main><footer class="page-footer"><div class="footer content"><!-- about-us-block -->
<div class="footer-about-us-block">
<div class="grid-links-content">
<ul class="links-list">
<li class="link-item">
<div class="link-content">
<a href="https://www.credomobile.com/our-story">
<h3>How We Work</h3>
<img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/about-us_how-we-work.jpg" alt="" />
</a>
</div>
</li>

<li class="link-item">
<div class="link-content">
<a href="https://www.credomobile.com/meet-people">
<h3>Our People</h3>
<img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/about-us_our-people.jpg" alt="" />
</a>
</div>
</li>
<li class="link-item">
<div class="link-content">
<a href="https://www.credomobile.com/who-we-fund">
<h3>Who We Fund</h3>
<img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/about-us_who-we-found.jpg" alt="" />
</a>
</div>
</li>
<li class="link-item">
<div class="link-content">
<a href="https://www.credomobile.com/mission">
<h3>Our Mission</h3>
<img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/about-us_our-mission.jpg" alt="" />
</a>
</div>
</li>
</ul>
</div>
</div>

<!-- about-us-block--><!--footer-full-width-image-block-->
<!--<div class="footer-full-width-image-block desktop-only">-->
	<!--<div class="content-section">-->
		<!--<h3>Be an agent of change</h3>-->
		<!--<p>CREDO is not just funding the resistance, we’re organizing it. CREDO Action mobilizes millions of grassroots activists to speak out and pressure decision-makers from the local to the national levels. Want to help make progressive change happen? Take action now.</p>-->
		<!--<a class="action primary" href="https://credoaction.com/" target="_blank">Take action</a>-->
	<!--</div>-->
	<!--<img class="tablet-desktop-image" src="https://cf.credomobile.com/media/wysiwyg/phone-banner_1170.png" alt="crowd gathered at protest" />-->
	<!--<img class="tablet-desktop-image"  src="https://cf.credomobile.com/media/<img src="https://cf.credomobile.com/media/wysiwyg/wysiwyg/phone-banner_1170.png" alt="" />wysiwyg/phone-banner_1170.png" alt="crowd gathered at protest" />-->
<!--</div>-->
<!--footer-full-width-image-block--><div class="footer-help-container"><div class="footer-useful-links-block">
	<div class="footer-useful-links-content">
		<ul class="mobile-links-list-wrapper" style="margin-top:25px;">
			<li class="link-item middle-item"><a href="https://help.credomobile.com/hc/en-us"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/info.png" alt="Info Icon" />Support Center</span></a></li>
			<!-- <li class="link-item last-item"><a href="tel:1-877-762-7336"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/phone.png" alt="" />Give Us a Call</span></li> -->
		</ul>
		<ul class="tablet-desktop-links-list-wrapper">
			<li class="link-item title-item">Need help?</li>
			<li class="link-item"><a href="https://help.credomobile.com/hc/en-us"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/info.png" alt="Info Icon" />Visit our Help Center</span></a></li>
			<!-- <li class="link-item"><a href="tel:1-877-762-7336"><span><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/icons/phone_footer.png" alt="" />Give Us a Call</span></a></li> -->
		</ul>
	</div>
</div><div class="block newsletter">
    <div class="title"><strong>Get Involved</strong></div>
    <div class="content">
        <div class="form footer-newsletter-form" id="footer-newsletter-form" data-role="footer-newsletter" data-origin="site-footer">
            <div class="form-inner" data-role="subscribe-field">
                <div class="input-container">
                    <input type="text" placeholder="Email Address" class="input-text validate-email" id="newsletter_email" name="newsletter_email" data-validate="{'validate-email': true}" aria-label="Newsletter Email Address" />
                    <input type="text" placeholder="ZIP" class="input-text validate-zip-us" id="newsletter_zip" name="newsletter_zip" data-validate="{'validate-zip-us': true}" aria-label="Newsletter ZIP" />
                </div>
                <div class="actions">
                    <button type="submit" class="action primary blue-button btn-submit">
                        <span>Sign Up</span>
                    </button>
                </div>
            </div>
            <div class="mage-error"></div>
            <div class="ajax-result"></div>
            <!-- start block 30 -->
<p class="agent-bottom-text">You'll receive periodic newsletters and special offers.</p>
<!-- start block 30 -->        </div>
    </div>
</div>

<script type="text/x-magento-init">
    {
        "[data-role=footer-newsletter]": {
            "newsletterSubscription": {}
        }
    }
</script></div><div class="footer-general-links-block">
<div class="footer-general-links-container">
<div class="logo-column"><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/footer_logo.png" alt="CREDO Mobile logo" /></div>
<div class="links-column shop-links">
<h4>Shop</h4>
<ul class="list-container">
<li class="list-item"><a href="https://www.credomobile.com/shop/phones.html">Phones</a></li>
<li class="list-item"><a href="https://www.credomobile.com/shop/tablets.html">Tablets</a></li>
<li class="list-item"><a href="https://www.credomobile.com/credocatalog/plan/build/">Plans</a></li>
<li class="list-item"><a href="https://www.credomobile.com/services/">Services</a></li>
<li class="list-item"><a href="https://www.credomobile.com/byod/">Bring Your Own Device</a></li>
</ul>
</div>
<div class="links-column about-links">
<h4>About</h4>
<ul class="list-container">
<li class="list-item"><a href="https://www.credomobile.com/reviews/">Reviews</a></li>
<li class="list-item"><a href="https://www.credomobile.com/coverage/">Coverage</a></li>
<li class="list-item"><a href="https://www.credomobile.com/our-story/">Story</a></li>
<li class="list-item"><a href="https://www.credomobile.com/mission/">Mission</a></li>
<li class="list-item"><a href="https://www.credomobile.com/who-we-fund/">Who We Fund</a></li>
<li class="list-item"><a href="https://www.credomobile.com/meet-people/">People</a></li>
<li class="list-item"><a href="https://www.credomobile.com/careers/">Careers at CREDO</a></li>
</ul>
</div>
<div class="links-column services-links">
<h4>Members</h4>
<ul class="list-container">
<li class="list-item"><a href="https://members.credomobile.com/Members/dashboard-new.aspx">My Account</a></li>
<li class="list-item"><a href="https://help.credomobile.com/hc/en-us" target="_blank">Help Center</a></li>
<li class="list-item"><a href="http://go.credomobile.com/raf/" target="_blank">Refer a Friend</a></li>
<li class="list-item"><a href="https://www.credomobile.com/device-trade-in">Trade in Your Old Phone</a></li>
</ul>
</div>
<div class="links-column more-links">
<h4>More</h4>
<ul class="list-container">
<!--<li class="list-item"><a href="https://credoaction.com/" target="_new">CREDO Action</a></li>-->
<li class="list-item"><a href="https://www.credodonations.com/" target="_new">CREDO Donations</a></li>
<li class="list-item"><a href="https://www.credoenergy.com/" target="_new">CREDO Energy</a></li>
<li class="list-item"><a href="http://www.credolongdistance.com/" target="_new">CREDO Long Distance</a></li>
<li class="list-item"><a href="https://blog.credomobile.com/" target="_new">CREDO Blog</a></li>
<li class="list-item"><a href="https://credoaction.com/press/" target="_new">CREDO Press</a></li>
</ul>
</div>
<div class="links-column legal-links">
<h4>Legal</h4>
<ul class="list-container">
<li class="list-item"><a href="https://www.credomobile.com/terms-of-use/">Terms of Use</a></li>
<li class="list-item"><a href="https://www.credomobile.com/privacy/">Privacy Policy</a></li>
<li class="list-item"><a href="https://www.credomobile.com/transparency/">Transparency Report</a></li>
<li class="list-item"><a href="https://www.credomobile.com/customer-agreement/">Customer Agreement</a></li>
<li class="list-item"><a href="https://www.credomobile.com/broadband/">Broadband Information</a></li>
</ul>
</div>
<div class="footer-logo-copyright-mobile">
<div class="logo-column-mobile"><img src="https://cf.credomobile.com/static/version1588029294/frontend/Credomobile/default/en_US/images/footer_logo.png" alt="CREDO Mobile logo" /></div>
<div class="copyright-column-mobile">&copy; 2020 CREDO. All rights reserved. CREDO and the CREDO word mark are registered trademarks of CREDO.</div>
</div>
</div>
</div><div
    class="field-recaptcha"
    id="msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef-container"
    data-bind="scope:'msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef'"
>
    <!-- ko template: getTemplate() --><!-- /ko -->
</div>

<script type="text/javascript">
    require(['jquery', 'domReady!'], function ($) {
        $('#msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef-container')
            .appendTo('#newsletter-validate-detail');
    });
</script>

<script type="text/x-magento-init">
{
    "#msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef-container": {
        "Magento_Ui/js/core/app": {"components":{"msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef":{"component":"MSP_ReCaptcha\/js\/reCaptcha","reCaptchaId":"msp-recaptcha-58312e2256fb5bcda606e9b5046e00ef","zone":"newsletter","badge":"bottomright","settings":{"siteKey":"6Le0Z7sUAAAAAIza53oDtsoGVdSBtI5u31Pf5WM3","size":"invisible","badge":null,"theme":"light","lang":null,"enabled":{"login":false,"create":false,"forgot":false,"contact":true,"review":false,"newsletter":false}}}}}    }
}
</script>
<div class="footer-copyright-social-block"><small class="copyright">
    <span>&copy; 2020 CREDO. All rights reserved. CREDO and the CREDO word mark are registered trademarks of CREDO.</span>
</small>
<div class="social-media">
    <h4>Connect</h4>
    <ul class="social-media-list">
        <li>
            <a href="https://www.facebook.com/CREDO/" target="_blank">
                <img style="height: 23px;"  src="https://cf.credomobile.com/media/what_we_stand/default/credo_credo_social_network_facebook_iconfacebook_footer.png" alt="CREDO Facebook link" />
            </a>
        </li>
        <li>
            <a href="https://twitter.com/credomobile" target="_blank">
                <img style="height: 23px;" src="https://cf.credomobile.com/media/what_we_stand/default/credo_credo_social_network_twitter_icontwitter_icon.png" alt="CREDO Twitter link" />
            </a>
        </li>
        <li>
            <a href="/cdn-cgi/l/email-protection#7c130e18190e0f3c1f0e19181311131e151019521f1311">
                <img style="height: 23px;" src="https://cf.credomobile.com/media/what_we_stand/default/credo_credo_social_network_footer_email_iconfooter_contact.png" alt="CREDO Email Support link" />
            </a>
        </li>
    </ul>
</div></div></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/x-magento-init">
        {
            "*": {
                "Magento_Ui/js/core/app": {
                    "components": {
                        "storage-manager": {
                            "component": "Magento_Catalog/js/storage-manager",
                            "appendTo": "",
                            "storagesConfiguration" :
                                         {"recently_viewed_product":{"requestConfig":{"syncUrl":"https:\/\/www.credomobile.com\/catalog\/product\/frontend_action_synchronize\/"},"lifetime":"1000","allowToSendRequest":null},"recently_compared_product":{"requestConfig":{"syncUrl":"https:\/\/www.credomobile.com\/catalog\/product\/frontend_action_synchronize\/"},"lifetime":"1000","allowToSendRequest":null},"product_data_storage":{"updateRequestConfig":{"url":"https:\/\/www.credomobile.com\/rest\/default\/V1\/products-render-info"},"allowToSendRequest":null}}                        }
                    }
                }
            }
        }
</script>
<div class="magestore-bannerslider">
    </div>
<div id="planRecommendation">
</div>
<script type="text/x-magento-init">
    {
        "*": {
            "credoCatalogBuildYourPlanRecommendationCheck": {
                "blockConfig" : {"cookieName":"show_recommendation_popup","contentUrl":"https:\/\/www.credomobile.com\/credocatalog\/plan\/recommendation\/"}            }
        }
    }
</script>

			<!-- Start of credomobile Zendesk Widget script -->
		<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function(event) {
				if( !document.body.classList.contains('cms-referred-order') && !document.body.classList.contains('cms-declined-order') ){
					/*<![CDATA[*/window.zEmbed || function (e, t) { var n, o, d, i, s, a = [], r = document.createElement("iframe"); window.zEmbed = function () { a.push(arguments) }, window.zE = window.zE || window.zEmbed, r.src = "javascript:false", r.title = "", r.role = "presentation", (r.frameElement || r).style.cssText = "display: none", d = document.getElementsByTagName("script"), d = d[d.length - 1], d.parentNode.insertBefore(r, d), i = r.contentWindow, s = i.document; try { o = s } catch (e) { n = document.domain, r.src = 'javascript:var d=document.open();d.domain="' + n + '";void(0);', o = s } o.open()._l = function () { var e = this.createElement("script"); n && (this.domain = n), e.id = "js-iframe-async", e.src = "https://assets.zendesk.com/embeddable_framework/main.js", this.t = +new Date, this.zendeskHost = 'credomobilesupport.zendesk.com', this.zEQueue = a, this.body.appendChild(e) }, o.write('<body onload="document._l();">'), o.close() }(); /*]]>*/
					zE(function () {
						$zopim(function () {
							// hide everything on page load
							$zopim.livechat.hideAll();

							$zopim.livechat.setOnConnected(function () {
								// set the department
								var department = $zopim.livechat.departments.getDepartment('Sales');

								if(department && department.status !== 'offline') {
									$zopim.livechat.departments.filter('');
									$zopim.livechat.departments.setVisitorDepartment('Sales');

									if( $zopim.livechat.isChatting() ) {
										$zopim.livechat.window.show();
									} else {
										setTimeout(function () {
											$zopim.livechat.button.show();
										}, 10000);
									}
								}

								$zopim.livechat.theme.reload();

								// store the department status fetched by setOnConnected
								var old_department_status = $zopim.livechat.departments.getDepartment('Sales').status;

								// use this to detect status changes
								$zopim.livechat.setOnStatus(function() {
									// fetch the new latest of your department
									var new_department_status = $zopim.livechat.departments.getDepartment('Sales').status;

									// check if the new status is not equal to the old status
									if(old_department_status !== new_department_status) {
										if(new_department_status !== 'offline') {
											// show button when online
											if( $zopim.livechat.isChatting() ) {
												$zopim.livechat.window.show();
											} else {
												$zopim.livechat.button.show();
											}
										} else {
											// hide when offline
											$zopim.livechat.hideAll();
										}
									}

									// store the department status fetches by setOnStatus
									old_department_status = new_department_status;
								});

								$zopim.livechat.setOnChatEnd(function () {
									$zopim.livechat.clearAll();
								});
							});
						});
					});
				}
			});
		</script>
		<!-- End of credomobile Zendesk Widget script -->
	

<script type="text/javascript" id="">!function(t){var e=window.activityGraph=window.activityGraph||[];e.invoked||(e.invoked=!0,["track","identify","pageview"].forEach((function(t){e[t]=function(){var a=Array.prototype.slice.call(arguments);return a.unshift(t),e.push(a),e}})),e.load=function(t){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="https://assets.credo.com/js/v1/activitygraphclient.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(a,i),e._loadOptions=t,e.VERTICAL_TYPE=t.verticalType},e.SNIPPET_VERSION="0.1.61",e.load(t),e.pageview())}({verticalType:"mobile"});</script>
<script type="application/javascript">
    require([
            'jquery'
        ],
        function ($) {
            'use strict';
            $(document).ready(function() {

                var pathname = window.location.pathname;
                var processAG = false;
                var orderStatus = '';

                if(pathname.indexOf('order-confirmation') > -1){
                    processAG = true;
                    orderStatus = 'referredPending';
                }else if(pathname.indexOf('declined-order') > -1){
                    processAG = true;
                    orderStatus = 'declined';
                }else if(pathname.indexOf('checkout/onepage/success/') > -1) {
                    processAG = true;
                    orderStatus = 'approved';
                }


                if (window.activityGraph && window.activityGraph.trackAsync && processAG && true) {

                    window.activityGraph.trackAsync('orderEligibility', {
                        status: orderStatus,
                        magentoOrderId: '',
                        incomingOfferCode: '',
                        outgoingOfferCode: '',
                        agentOrder: 'false',
                        agentName: '',
                        cartId: '',
                        cartUrl: ''
                    }, '');
                }

            });

        });
</script></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8cf20d7e5d","applicationID":"241795346","transactionName":"M1RRZEcDXEVYAhcIWAoeclNBC11YFgIOEhgUUFRVGhRbU04=","queueTime":0,"applicationTime":697,"atts":"HxNGEg8ZTxobAEFbTBlM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
